Андрей 29.10.2014 14:31
Пользователь

роутер MMX440W - соединение с интернет не происходит

Купил сегодня роутер MMX440W. При подключении к роутеру USB модемов соединение с интернет не происходит. Модели модемов Huawei М100-4 и Е1750. Настройки операторов правильные. Что необходимо сделать?

Отмечено как решение

Андрей 4 года назад
Пользователь
Доброго времени суток!
В итоге сам разобрался с проблемой. А проблема оказалась в том, что как раз и был установлен HiLink. С таким вариантом работать с роутером не будет. Перезалил прошивку, поставил дашборд Huawei 3,5 и все заработало!
Ответить

У меня тоже этот вопрос (0)
Подписаться на тему, чтобы
получать уведомления об
ответах!

Проголосуйте и подпишитесь на тему
  • ответ скрыт
    Создатель сообщества

    Huawei М100-4 протестирован на работоспособность с нашим роутером.
    Переключатель на роутере перевели в положение R?
    Батарея в роутере полностью заряжена?
    Попробуйте в настройках роутера ввести вручную параметры точки доступа к сети оператора (необходимо на старых SIM-картах).

     (0)
  • ответ скрыт
    Пользователь

    Да, переключатель в положении R. Роутер заряжен полностью. На самом деле пробовал и в ручном режиме все настройки делать для разных операторов. Модем Е1750 определяется с сигналом сотовой сети, все параметры отображаются, но соединение не происходит. Модем М100-4 определяется как U-диск, сеть не видит. Соответственно кнопка "соединить" тоже не работает. Сам модем рабочий 100%, отдельно в ноутбуке работает без проблем. Если вы тестировали такой же модем, подскажите - какая версия прошивки в нем была, драйвера, какое ПО было установлено. Может я перепрошью свой модем и проблема в этом. Мне бы очень хотелось разобраться с этим вопросом, чтобы не возвращать роутер.

     (0)
  • ответ скрыт
    Пользователь

    Добавление: у меня модем с технологией HiLink ПО 22.470.13.00.00

     (0)
  • ответ скрыт
    решение
    Пользователь

    Доброго времени суток!
    В итоге сам разобрался с проблемой. А проблема оказалась в том, что как раз и был установлен HiLink. С таким вариантом работать с роутером не будет. Перезалил прошивку, поставил дашборд Huawei 3,5 и все заработало!

     (2)
  • ответ скрыт
    Пользователь

    Есть роутер и модем ZTE192. Не заводиться интернет. Перепробовал все что можно.

    Перезалил прошивку, поставил дашборд Huawei 3,5 и все заработало! Как это сделать?

     (0)
  • ответ скрыт
    Создатель сообщества

    Михаил, мы не можем давать консультации по решению проблем с оборудованием других производителей. Возможно, вам мог бы помочь Андрей, который привел это решение выше.

     (0)
Какое у вас настроение?
Скрытие ответа
Используйте, если в ответе содержится конфиденциальная информация. Только представители компании смогут просмотреть его
Создать тему
  • 7
    ответов
  • 4
    участника
  • 3
    подписчика